Alte Herren Gaming

Sever-Schluckauf

Dieses Thema enthält 4 Antworten und 3 Teilnehmer. Es wurde zuletzt aktualisiert von Profilbild von Apokh Apokh vor 6 Tagen, 19 Stunden.

  • Autor
    Beiträge
  • #1067
    Profilbild von Apokh
    Apokh
    Teilnehmer

    Moin,
    auch auf die Gefahr hin, wieder Sturm zu ernten :
    Was ist denn mit dem Server los?
    Seit wir Anfang Mai bei Euch eingezogen sind hat sich die Performance merklich verschlechtert.
    Inzwischen ist es so, dass man im Abstand von einigen Minuten (habs nicht gestoppt) sehr deutlich spürbare Lags hat und eigentlich kontinuierliches „rubberbanding“. An den Chatmeldungen meine ich ablesen zu können, dass es eben kein Problem ist, was lokal bei mir am PC oder bei unserem Tribe wegen der Base auftritt. Ich habe keinen Einblick, welche Technik zum Einsatz kommt- kenne mich aber grundsätzlich ein bisschen aus. Soweit ich weiß, spielen wir auf einem root-server und ich kann mir schon vorstellen, wenn 3 Instanzen ARK mit insges.225 Spielerslots und vielleicht sogar noch eine Instanz Conan drauf laufen, dass da selbst zB. nen XEON E5 mit 32GB RAM schonmal ab und an überlegen muss.

    Würde nur mal anregen wollen, dass ihr vielleicht mal eine oder zwei Wochen die Performance per LOG verfolgt und die Ressourcennutzung aufzeichnen lasst (also CPU Last, RAM Auslastung, Traffic) um evtl den Knackpunkt zu finden. Vielleicht könnt ihr auch die Speicherintervalle runter setzen. Hab gehört ihr habt nen Intervall von 30 Minuten drin – mMn viel zu viel wenn dem so wäre.

    Also – bitte nicht falsch auffassen- soll nur ne Anregung sein, weil eben schon der Spielspass darunter zu leiden beginnt hab ich den Eindruck.

    LG und bis späyda 🙂

    • Dieses Thema wurde geändert vor 6 Tagen, 20 Stunden von Profilbild von Apokh Apokh.
    #1069
    Profilbild von gicko
    gicko
    Keymaster

    Also am Ostermontag haben wir alle rekorde gebrochen und unsere Server waren zu diesem zeitpunkt nicht annähernd ausgelastet.

    Ostermontag 17 Uhr : Aktueller RAM Verbrauch 29% gesamt, der Conan Server nutzt aktuell 5%, CPU Gesamtlast 35 % der Conan Server nutzt aktuell zwischen 12 und 17%. (das ist ein auszug aus meiner anfrage zu Conan von Montage 17.4.17 17 uhr)

    Wir hatten ja auch extra einen externen Teamspeak angemietet um weniger Netsessions zu haben.

    Ich denke das die Datenbank von the Island einfach mega zu gemüllt ist! Und das wie immer irgend ein Mod (Mods sind in meinen augen der letzte Müll) probleme macht. Conan (mein Baby) hat keine Mods und mit 15 Spielern (rekord von Ostermontag) hatten wir immer noch 29 server Fps. Was wollt ihr mit den Mods? Der Spiele Hersteller hat sich doch was dabei gedacht diesen inhalt nicht ins Spiel zu übernehmen.

    #1070
    Profilbild von Apokh
    Apokh
    Teilnehmer

    Jetzt wo du es sagst, könnte man die Rückgang des Spielkomforts auch mit dem Einspielen der letzten MOD die ja auch übelst groß ist in Zusammenhang bringen.
    Ich erinnere mich auch, dass wir damals genau deswegen unseren PvE Server einmal wipen mussten und dann nochmal mit nur ganz wenigen kleinen MODs angefangen haben. Vielen Dank für Deine Einschätzung, also lag ich mit der Vermutung „Hardware“ voll daneben.

    #1071
    Profilbild von DaKeeper
    DaKeeper
    Keymaster

    Mahlzeit!

    Also wir als Admins sind natürlich immer hellhörig wenn es um rubberbanding oder probleme beim spielfluss auf einem der ah-gaming.de Server geht.

    Das Problem auf unserem ARK Island Server ist uns bekannt, Danov ist bereits drann einige tweaks einzuarbeiten.
    Dies geht verständlicherweise nicht von jetzt auf eben, sondern braucht etwas zeit.

    Die Änderungen werden dann getestet und sollte es keine signifikante Verbesserung geben wird der nächste schritt Richtung mod Deinstallation gehen. Welcher das dann ist und wann das geschieht ist soweit noch nicht klar, wird aber hier im Forum rechtzeitig angekündigt.

    Eure Admins.

    #1072
    Profilbild von Apokh
    Apokh
    Teilnehmer

    Ein hoche auf unsere Busfahr…eh…Admins 🙂
    Daumen hoch für Euer Feedback!

Ansicht von 5 Beiträgen - 1 bis 5 (von insgesamt 5)

Du musst angemeldet sein, um auf dieses Thema antworten zu können.

Zur Werkzeugleiste springen